Inhalt

Inhaltsverezichnis

Inhaltsverzeichnis

 | Determin
Lese- und Entwicklungsprogramm für Bestimmungstabellen

Hilfe und Hinweise erhalten Sie auch direkt im Programm, wenn Sie den Mauszeiger auf eine Schaltfläche setzen und dort kurz verweilen lassen.

Arbeitsanweisungen und Hinweise zu bestimmten Themen:

  • Einleitung
    • Start
    • Webfenster
    • Textfenster
    • Statuszeile
    • Grundeinstellungen
  • Arbeiten mit Texten
    • Bearbeiten von Texten
    • Sonderschriftart
    • Suchfenster
    • Exportieren
  • Arbeiten mit Alben
    • Bilder zufügen
    • Bildverwaltung
  • Arbeiten mit Bildern
    • Bildbearbeitungsfunktionen
    • Bild umbenennen
  • Installation
    • Beispiel eine INI-Datei
    • Verzeichnisstruktur

© 2003 Dr. Arved Lompe - All rights reserved


Album

Allgemeines

  • Die Abbildungen sind in Alben zusammengefaßt, die den jeweiligen Texten zugeordnet sind und beim Laden des Textes angelegt werden.
  • Das Album wird beim Laden des Bestimmungstextes jedesmal neu angelegt. Dabei werden die Abbildungs- nummern in der Reihenfolge des Aufrufs vergeben.
  • Es können mehrere Alben gleichzeitig geöffnet sein.
  • Neu erfaßte Bilder werden beim Speichern im aktiven Album erfaßt; dabei wird das Bild am gewählten Speicherort hinterlegt und eine Miniaturkopie in das Album übernommen.

Menufunktionen für Alben

  • Öffne Album
    • Ein beliebiges Album (*.IMK-Datei des Programms Mikrovid) öffnen.
  • Speicher Album / Speicher Album als...
    • das aktuelle Album speichern. Das ist normalerweise nicht erforderlich, da die Alben beim Laden der Bestimmungstabellen neu erstellt werden.
  • Album Refresh
    • Bilder, die beim Öffnen des Albums nicht am ursprünglichen Speicherort gefunden werden, sind durchkreuzt und können mit dieser Funktion aus dem Album (nicht vom Speichermedium!) entfernt werden.
  • Neu aus Zwischenablage
    • Legt ein neues Album an, falls noch keines geöffnet ist
    • Legt im aktiven Album eine Schaltfläche für die Zwischenablage an
    • Öffnet ein Bild mit dem Inhalt der Zwischenablage auf der Arbeitsfläche.
    • Das Bild muß gespeichert und ein Verweis in den Text eingefügt werden entweder durch Ziehen und Ablegen mit der rechten Maustaste oder durch Eingabe des Bildnamens in eckigen Klammern. Beim nächsten Speichern wird automatisch eine Abbildungsnummer vergeben.
  • Füge Bilder zum Album
    • Öffnet das Fenster zum Einfügen von Bildern in das Album aus dem Bildverzeichnis
  • Entferne Bilder aus dem Album
    • Mit dieser funktion können Bilder aus dem Album aber auch vom Speichermedium entfernt werden.
  • Erfassen
    • Twain Quelle öffnen und Bild einlesen. Das Bild muß anschließen im Bildverzeichnis gespeichert werden, damit es im Album erscheint. Dann es mit ‘Drag und Drop’ mit der rechten Maustaste im Text an der Cursorposition abgelegt werden. Alternativ können Sie im Text den Bildnamen (ohne Pfad) in eckigen Klammern eingeben. Beim nächsten Speichern wird das Bild in das Album übernommen und eine Abbildungsnummer vergeben.
  • Twain Quelle
    • Twain-Gerät auswählen (Kamera, Scanner)
  • Dateiliste
    • Die letzten 5 geöffneten bzw. gespeicherten Alben werden im unteren Teil des Menublocks angezeigt und können von dort direkt geladen werden

Mausfunktionen für Alben

  • Linke Taste - Doppelklick: öffnet das betreffende Bild
  • Mittlere Taste - Anklicken: das Albumbild erneuern (wenn das Original geändert wurde)
  • Rechte Taste - Anklicken im Namensbereich: Bildnamen ändern (Bilddatei umbenennen)
  • Rechte Taste - Klicken und Ziehen im Bildbereich: Bildposition im Album ändern (Drag & Drop) oder das Albumbild in ein anderes Album verschieben; das Bild wird vor dem Bild eingefügt, auf dem die Taste losgelassen wurde.
    - Klicken und Ziehen in den Textbereich: Das Bild wird an der Stelle des Textcursors als Abbildungshinweis eingefügt.
  • Strg + Rechte Taste - Klicken und Ziehen im Bildbereich: Albumbild kopieren (Drag & Drop); die Kopie wird vor dem Bild eingefügt, auf dem die Taste losgelassen wurde. Das Ziel kann auch ein anderes Album sein.


Beispiel-INI

Beispiel für eine INI-Datei

[Pfad]
remote=http://www.coleo-net.de/
local=http://al-786/
dos=E:\TAXA\coleo\
browser=C:\PROGRA~1\INTERN~1\iexplore.exe
scanleser=E:\vb5\WANGSAMP\DigiBuch.exe

[Schrift]
Size=11


Bilder

Bilder können ganz oder teilweise kopiert werden. Die dafür erforderlichen Befehle werden durch das Menü Bearbeiten bereit gestellt.

  • Strg+Z oder Rückgängig macht die letzte Operation rückgängig
  • Strg+X oder Ausschneiden kopiert den Auswahlbereich in die Zwischenablage und färbt den Auswahlbereich schwarz
  • Strg+C oder Kopieren kopiert den Auswahlbereich in die Zwischenablage und beläßt den Auswahlbereich.
  • Strg+V oder Einfügen setzt den Inhalt der Zwischenablage über das aktuelle Bild. In der linken oberen Ecke erscheint ein orangefarbenes Schaltfeld mit einem Ausrufezeichen. In dieser Situation kann bei gedrückter Strg-Taste der zu kopierende Bildteil mit der Maus verschoben werden.
    • zum Fixieren: Kopierbereich doppelt anklicken
    • zum Löschen: anklicken
  • Löschen entfernt den gesamten Bildinhalt, das Fenster bleibt erhalten
  • Beschneiden verkleinert das Bild auf den Auswahlbereich.
  • kopiere in Zwischenablage kopiert das ganze Bild dorthin
  • Zeige Zwischenablage öffnet ein Fenster mit dem Inhalt der Zwischenablage. (Es ist keine Bearbeitung möglich!)
  • Lösche Zwischenablage entfernt das Bild in der Zwischenablage
  • Neu aus Zwischenablage ersetzt das aktuelle Bild durch den Inhalt der Zwischenablage und paßt die Größe an.

Anmerkung: Wenn Sie ein Bild mit der Menuoption Bearbeiten - kopiere in Zwischenablage in die Zwischenablage speichern können Sie es von dort in einem beliebigen Graphikprogramm öfnen und bearbeiten. Speichern Sie es erneut in die Zwischenablage und von dort in die ürsprüngliche Abbildung mit der Menuoption Bearbeiten - neu aus Zwischenablage.

Bildverwaltung Bilder umbenennen Arbeiten mit Alben


Umbenennen

  • Die Extension (hier: JPG) darf nicht geändert werden; damit ist das Bildformat definiert
  • Normal wird das Bild mit dem Befehlsfeld Datei & Album umbenannt
  • Wenn ein neueres Bild, das mit einem anderen Graphikprogramm geändert und im gleichen Verzeichnis mit einem anderen Namen gespeichert wurde, an Stelle das ursprünglichen in das Album aufgenommen werden soll, wird das Befehlsfeld nur im Album verwendet (erspart Löschen und Neuladen des Albumbildes)
    Anmerkung: Zusätzlich kann durch Anklicken des Albumbildes mit der mittleren Maustaste das Albumbild aktualisiert werden.


Album_neu

Bilder zufügen

Lese- und Entwicklungsprogramm für Bestimmungstabellen

Befehlstasten

  • Bei aktivierter Vorschau wird das jeweilige Bild, auf dem der Cursor der Dateiliste steht angezeigt.
  • Auswahl zufügen - Bei gedrückter Shift-Taste lassen sich mehrere Dateien auswählen. Nur die ausgewählten werden zugefügt
  • Alle zufügen - Alle Dateien werden zugefügt, auch wenn sie schon im Album vorhanden sind
  • Ergänzen - Es werden alle Dateien des ausgewählten Verzeichnisses zugefügt die noch nicht im Album enthalten sind
  • Fertig - Fenster schließen

    • Es empfiehlt sich, die Alben nicht zu groß werden zu lassen. 36 Bilder (= 1 Kleinbildfilm) sind noch optimal. Mehr als 50 sollte man nur in Ausnahmefällen in einem Album unterbringen.

Optionsfelder Dateiformat / Liste Dateimaske

  • Entweder alle (Extens.) oder die gewählten Dateitypen werden in der Auswahl angeboten. GIF-Dateien können erst nach dem Erwerb einer Lizenz von UNISYS bearbeitet werden. Da GIF-Dateien gegenüber JPG und PCX in diesem Arbeitsumfeld keine Vorteile bieten, wurde auf die Bearbeitung dieses Formates verzichtet.

Optionsfelder Größe der Albumbilder

  • Alben lassen sich mit unterschiedlichen Bildgrößen speichern, je nach den Bedürfnissen für die Erkennbarkeit von Details. Die Größeneinstellung gilt immer für alle Bilder eines Albums.

Anmerkung: Sie brauchen generell keine Alben zu erstellen; sie werden vom Programm jedesmal wenn ein Text aufgerufen wird, automatisch aus den Bildern erstellt, auf die im Text verwiesen wurde. Sie können die Alben abspeichern, um sie für andere Zwecke zu verwenden oder um die Bilder einer Bestimmungstabelle zusammenzufassen und mit dem Programm MIKROVID zu bearbeiten oder um Messungen durchzuführen.

Wenn Sie ein Bild mit der Menuoption Bearbeiten - kopiere in Zwischenablage in die Zwischenablage speichern können Sie es von dort in einem beliebigen Graphikprogramm öfnen und bearbeiten. Speichern Sie es erneut in die Zwischenablage und von dort in die ürsprüngliche Abbildung mit der Menuoption Bearbeiten - neu aus Zwischenablage.


Bildverwaltung

© 2003 Dr. Arved Lompe - All rights reserved

    Menufunktion
    Entferne Bilder aus dem Album

  • Das angeklickte Bild wird negativ dargestellt
  • Fragebox 1 - Bild aus Album entfernen (siehe Abb. links)
  • Fragebox 2 - Bild auch von der Platte entfernen; das Bild wird endgültig entfernt, nicht in den Papierkorb verschoben!

    • Menufunktion
    Füge Bilder zum Album

  • siehe Neues Album

    • Mausfunktionen

  • Linke Taste Doppelklick: Bild öffnen; es können mehrere Instanzen des gleichen Bildes geöffnet werden.
  • Rechte Taste im Bildbereich und ziehen, im Album ablegen: Das Bild wird an eine andere Stelle im gleichen oder einem anderen Album verschoben.
  • Rechte Taste im Bildbereich und ziehen, im Text ablegen: Andie Stelle des Cursors im Text wird das Bild als Abbildung eingefügt.
  • Strg + Rechte Taste im Bildbereich und ziehen: Das Bild wird an eine andere Stelle im gleichen oder einem anderen Album kopiert.
  • Rechte Taste im Namensbereich: Bild umbenennen
  • Mittlere Taste: Albumbild aus dem gespeicherten Original neu erstellen.


Einleitung

Das Programm DETERMIN dient speziell zur Erstellung und zum Lesen von Bestimmungstabellen. Es ist die Absicht, auch dem nicht mit Computern vertrauten Kollegen ein Hilsmittel in die Hand zu geben, mit dem bei geringem Aufwand Bestimmungstabellen geschrieben und am Bildschirm genutzt werden können. Dafür werden einige speziell auf Bestimmungstabellen abgestellte Bearbeitungsfunktionen zur Verfügung gestellt.

Als Vorlage dienen normale Textdateien (*.TXT) die einige wenige Formatierungskennzeichen enthalten:

  • Leitzahlen beginnen grundsätzlich mit dem Nummernzeichen: z.B. #2a
  • Verweise auf Leitzahlen oder Taxa beginnen grundsätzlich mit 3 Punkten: z.B. ...alternans oder ...Bembidion
  • Verweise auf andere Dateien (z.B. Scans oder Word-Dateien) beginnen mit >>>: z.B. >>>Zabrus.awd
  • Verweise auf Abbildungen sind in eckigen Klammern eingefaßt: z.B. [trechusbogen.jpg], sie erscheinen im formatierten Text als Abbildungshinweis z.B. [Abb.2]
  • Alle farbig dargestellten Verweise werden vom Programm als Link interpretiert, d.h. beim Anklicken wird:
    • bei Leitzahlen zum jeweiligen Ziel gesprungen - sowohl vorwärts als auch rückwärts.
    • bei Abbildungen das entsprechende Bild vergrößert dargestellt.
    • bei Verweisen auf Gattungen oder andere höhere Taxa die Entsprechende Datei aufgerufen.
    • bei Verweisen auf Arten oder niedere Taxa gibt es derzeit in diesem Programm noch kein Sprungziel; im Datenbankprogramm NICOLE, das mit den gleichen Bestimmungstabellen arbeitet, erfolgt ein Sprung zum Datensatz des entsprechenden Taxons.
    • bei Verweisen auf andere Dateien (*.DOC, *.AWD, *.TIF, *.PDF) wird das entsprechende Programm geladen, die Datei geöffnet und angezeigt.

Die Formatierungen selbst sind nicht im Text erhalten (Ausnahme: Sie speichern nicht im TXT- sondern im RTF-Format), sondern werden vom Programm entsprechend der Kennzeichnung vorgenommen. Sie können den Text sowohl als Rohtext als auch in formatierter Anzeige bearbeiten. In letztem Fall werden auch die Abbildungen angezeigt.

Die Textdateien können ggf. in Word geladen werden und mit wenigen Formatierungsschritten in druckfertige Vorlagen überführt werden.

Darüberhinaus kann das Programm auch HTML-Dateien anzeigen. Eine Bearbeitung dieser Dateien ist aber nicht vorgesehen, da dafür Kenntnisse in HTML und spezielle Programme erforderlich sind.


Einstellungen

Die folgenden Grundeinstellungen werden in Der Datei DETERMIN.INI (im Windows-Verzeichnis) gespeichert und bei Programmstart geladen.

Sie können mit dem Programm Bestimmungstabellen von verschiedenen Quellen abrufen:

  1. Internet Stammpfad wählen: geben Sie den entsprechenden URL ein bzw. übernehmen Sie die Vorgabe. -
    Als Vorgabe ist     www.coleo-net.de eingestellt; auf dieser Seite finden Sie die aktuellen Bestimmungstabellen der Käfer Europas.
  2. Intranet Stammpfad wählen: Wenn Sie in einem lokalen Netzwerk arbeiten und ein Webserver installiert ist können Sie hier den URL für eine Intranet-Seite eingeben. Andernfalls können sie hier auch den vollständigen DOS-Pfad eingeben der auf das Stammverzeichnis \coleo der CD ‘Käfer Europas’ in einem CD-Laufwerk verweist.
  3. Lokalen DOS Stammpfad wählen: Geben Sie hier den Pfad zum Stammverzeichnis an, in dem Sie Ihre eigenen Bestimmungstabellen abgelegt haben. Achten Sie darauf, daß die Verzeichnisstruktur richtig ist.

Cache täglich neu laden: Beim Arbeiten in einem Webverzeichnis - also Internet und Intranet - werden die abgerufenen Dateien in einem besonderen Cache-Verzeichnis auf der Festplatte zwischengespeichert. Jede Datei wird vor dem Laden vom Server daraufhin überprüft, ob sie bereits im Cache vorhanden ist. Wenn diese Option aktiviert ist, wird zusätzlich geprüft, ob sie schon am gleichen Tage aufgerufen wurde; wenn JA, wird die Kopie aus dem Cache geladen, wenn NEIN, wird sie vom Server geholt und im Cache gespeichert. Ist diese Option nicht aktiviert, wird eine datei nur vom Server geladen, wenn sie nicht im Cache gefunden wurde. - Wenn Sie schnell arbeiten wollen, schalten Sie die Option aus und nur dann ein, wenn Sie sicher sein wollen, daß Sie die neueste Version einer Tabelle erhalten. Siehe auch Anmerkung zur Verzeichnisstruktur.

Scan-Betrachter wählen: Windows bietet das Programm Imaging.exe an, mit dem Dateien im AWD- und TIF-Format gelesen werden können. Sie können alternativ auch das Programm Digibuch installieren, das die gleichen Dateiformate ließt aber darüberhinaus noch zusätzliche Möglichkeiten bietet.

Bild-Editor wählen: Zum Bearbeiten der Bilder können Sie verschiedene Bildbearbeitungsprogramme angeben und eines davon als aktuall benutztes auswählen (im Beispiel Pbwin.exe)

Weitere Einstellungen sind nicht erforderlich; die anderen Parameter werden vom Programm gesetzt.


Exportieren

© 2003 Dr. Arved Lompe - All rights reserved

Die Bestimmungstabellen können zur Weitergabe exportiert werden. Dabei wird sichergestellt, daß alle Abbildungen, auf die verwiesen wird, ebenfalls übertragen werden. Im Zielverzeichnis wird die Standard-Verzeichnisstruktur angelegt, falls noch nicht vorhanden.

Wenn die Option
Auch Verweise exportieren ausgewählt ist, werden alle Dateien auf die verwiesen wird mit ihren Abbildungen und Verweisen exportiert. Das bedeutet z.B. für die Datei CARABINAE.TXT daß alle Bestimmungstabellen und Abbildungen der Unterfamilie exportiert würden.


webseiten

HTML-Seite

Determin

Inhaltsverzeichnis

Lese- und Entwicklungsprogramm für Bestimmungstabellen
  • Internet
    Verbindung zum Internet herstellen; alle Dateien werden von dort geladen.
  • Intranet
    Verbindung zu einem Webserver im lokalen Netzwerk oder zu einem Netzwerklaufwerk herstellen; alle Dateien werden von dort geladen.
  • Konsole
    Verbindung zum Stammpfad auf dem eigenen Rechner herstellen; alle Dateien werden von dort geladen.
  • Navigation
    Vorige bzw. nächste Webseite aufrufen
  • Seitenabruf
    Die links im Textfeld angezeigte Datei aufrufen
  • Modem
    Anzeige, ob Modem oder Standleitung aktiv ist
  • Textseite
    Auf die Textansicht wechseln
  • Käfer
    Wenn eine aktive Netzwerkverbindung besteht, dann ‘lebt’ der Käfer.


Installation

Installation von CD

  1. Sie können das Programm ohne Installation von der CD aus starten und verwenden. Das sollte in den meisten Fällen gut funktionieren, ist aber etwas langsamer als von einer Festplatte aus. Sie köönen dann den Schritt 2 überspringen.
  2. Starten Sie im Verzeichnis Programme - Determin auf der CD das Programm SETUP.EXE und folgen Sie den Anweisungen des Installationsprogramms.
  3. Wenn Sie die Bestimmungstabellen nicht nur lesen, sondern auch bearbeiten wollen, kopieren Sie das Verzeichnis Daten (mit allen Unterverzeichnissen und Dateien) auf Ihre Festplatte in ein Rootverzeichnis (also z.B. D:\). Geben Sie dieses Verzeichnis bei der Grundeinstellung (siehe Schritt 5) als DOS-Stammpfad an. Wichtig: Entfernen Sie den Schreibschutz von allen Verzeichnissen und Dateien: Verzeichnis bzw. Dateien markieren, mit der rechten Maustaste anklicken, auf Eigenschaften klicken und Schreibgeschützt deaktivieren falls er durch ein graues oder schwarzes Häkchen markiert ist.
  4. Wenn Sie zum Lesen von eingescannten Dateien das Programm DIGIBUCH (anstatt des von Windows bereitgestellten IMAGING bzw. WANGIMG) nutzen wollen, starten Sie im Verzeichnis Programme - DigiBuch auf der CD das Programm SETUP.EXE und folgen Sie den Anweisungen des Installationsprogramms. Anmerkung: *.AWD-Dateien können nur bis Windows 98 gelesen werden.
  5. Legen Sie ein Verzeichnis mit der Standardstruktur an, falls Sie das noch nicht in Schritt 2 mit den Kopieren der CD getan haben.
  6. Das Programm stellt die Verbindung zum Internet über den DFÜ Adapter her, der entsprechend konfiguriert sein muß. Schauen Sie dazu in die Anleitung Ihres Providers. Bei einer DFÜ-Verbindung kann das Programm die Verbindung aufnehmen und Unterbrechen. Wenn Sie einen Internet-Anschluß über DSL haben, sollten Sie vor dem Start des Programms den Zugang herstellen ohne die Verbindung aufzubauen. Letzteres wird dann vom Programm gemacht. Das Programm kann die Verbindung aber nicht abbauen oder den Zugang unterbrechen! Das müssen Sie mit dem mitgelieferten Programm machen.
  7. Starten Sie das Programm Determin.exe und nehmen Sie die Grundeinstellungen vor.
  8. Das Programm ist auf den DOS-Pfad voreingestellt; Sie können jetzt direkt einen Text öffnen (vorrausgesetzt im Verzeichnis \Texte ist eine Datei vorhanden) oder eine Verbindung zu einem Webserver bzw. zu einem Startprogramm auf Ihrem eigenen Rechner herstellen: Dazu mit der Schaltfläche HTML-Seite das Webfenster öffnen und die Schaltfläche für Internet [image] , Intranet [image] oder Konsole [image] anklicken.


Sonderschriftart

ASCII-Wert | Arial | Biogrotesk | Bedeutung
0131 | ƒ | ƒ | Männchen
0161 | ¡ | ¡ | Weibchen
0162 | ¢ | ¢ | Zwitter bzw. zwittrige Blüte
0163 | £ | £ | einjährige Pflanze
0164 | ¤ | ¤ | zweijährige Pflanze
0165 | ¥ | ¥ | ausdauernde Pflanze

© 2003 Dr. Arved Lompe - All rights reserved

Für die Darstellung von Genus-Zeichen und anderen in der Botanik verwendeten Symbolen, wurde die Schiftart Biogrotesk eingerichtet. Sie verwendet Zeichen aus dem 2. Block (128-254) der ASCII-Tabelle.

Diese Sonderzeichen sind über die Tastatur durch Betätigung der ALT-Taste zugänglich: ALT-Taste gedrückt halten und den ASCII-Wert auf der Zifferntastatur einschließlich der führenden Null eingeben.

Die Schriftart Biogrotesk muß im System installiert werden. Wenn dies richtig erfolgt ist, müssen in der Schaltflächengruppe für Sonderzeichen auf der Textansicht die richtigen Zeichen erscheinen.

Diese Schriftart kann in allen Windows-Anwendungen verwendet werden. Bei Texten im Word-Format kann sie auch eingebettet, d.h. mit dem Text weitergegeben werden. Dazu muß die entsprechende Option eingeschaltet werden. Näheres siehe in der Hilfe zu Microsoft Word.


Statuszeile

In der Statuszeile am unteren Bildrand werden die aktuellen Verbindungsdaten für das Internet angezeigt.
  • Online/Offline
    Anzeige ob eine Internetverbindung besteht oder nicht bzw. Art der Verbindung
  • 1. Feld
    Anzeige der Aktivitäten des Browsers oder Fehleranzeige.
  • 2. Feld
    Anzeige des DFÜ-Status.
  • 3. Feld
    Anzeige des Browser-Status oder des Sprungziels, wenn der Mauszeiger über einem Verweis steht.
  • 4. Feld
    Anzeige der Verbindungszeit zum Internet seit Programmstart
  • 5. Feld
    Aktuelle Uhrzeit
  • 6. Feld
    Aktuelles Datum


Suchen

Suchfenster

Lese- und Entwicklungsprogramm für Bestimmungstabellen

Mit Hilfe des Suchfensters kann ein Begriff in der Aktuellen Datei oder in verschieden bzw. allen Texten des Bestimmungswerkes gesucht werden. Die Suche in allen Texten sollte nicht im Internet verwendet werden, weil sie sehr langsam ist, da alle Texte geladen werden müssen.

Die Textanzeige schaltet automatisch auf die Anzeige des Rohtextes um und wieder zurück, wenn das Suchfenster geschlossen wird.

Die einzelnen Funktionen sind selbsterklärend und sollen hier nicht weiter erläutert werden.


Textseiten

Textseite

Determin

Inhaltsverzeichnis

Lese- und Entwicklungsprogramm für Bestimmungstabellen
  • Tabulator - Es können mehrere Textseiten geladen werden; durch Anklicken des Tabulators wird die jeweilige Seite und das dazugehörige Album angezeigt.
  • [Abb.x] - Nach Anklicken des Abbildungshinweises wird das Bild in Originalgröße dargestellt.
  • {11287} - Der Klammerausdruck ist ein Verweis auf die Satznummer in der Datenbank Nicole. Diese Nummer hat in diesem Programm keine Bedeutung und kann gelöscht werden. (Die Bestimmungstexte können auch in der Datenbank NICOLE verwendet werden; dort dient dieser Verweis dazu, daß immer der gültige Name eines Taxons angezeigt wird, so wie er in der Datenbank steht. Eine nachträgliche Korrektur der Bestimmungstabellen ist dann nicht mehr erforderlich.)


Bearbeiten

Text Bearbeiten

Lese- und Entwicklungsprogramm für Bestimmungstabellen

Bearbeitungsfunktionen für Texte

  • Ausschneiden
    • Windows Standardfunktion; alternative Tastenfolge Strg-X
  • Kopieren
    • Windows Standardfunktion ; alternative Tastenfolge Strg-C
  • Einfügen
    • Windows Standardfunktion; alternative Tastenfolge Strg-V
  • Zeiger {...} löschen
    • löscht alle Zeiger auf die Datenbank. Diese Zeiger werden in diesem Programm nicht verwendet, sondern nur bei der datenbank NICOLE, die die gleichen Bestimmungstabellen verwendet.
  • Formatieren
    • Nimmt eine Neuanzeige des Textes nach der Eingabe von Änderungen oder Ergänzungen vor. Vergibt Abbildungsnummern für Abbildungshinweise, die in eckigen Klammern eingegeben wurden. Mitunter werden nicht alle Formatierungen korrekt angezeigt (da nicht alle möglichen Einstellungen geprüft werden).
  • Neu Numerieren
    • Leitzahlen neu vergeben. Sie können neue Leitziffern an beliebiger Stelle einfügen und mit abweichenden Nummern vergeben (z.B. #3a bis #3xxx u.s.w.). Die Leitziffern müssen immer mit einer Zahl beginnen, was dann folgt ist egal. Nach Ausführen dieser Funktion werden die Leitzahlen neu durchnumeriert, beginnend mit der von Ihnen angegeben Zahl, in der Regel 1. Wenn Sie aber z.B. zwei Tabellen vereinigen wollen, beginnen Sie die zweite Tabelle mit einer höheren Leitzahl als die letzte der ersten Tabelle und fügen die Texte zusammen. Da alle Verweise in jeder Richtung. Achtung: Für die Reihenfolge der Leitzahlen ist nicht der Wert der Zahl entscheidend, sondern die Stellung im Text! D.h. wenn die Reihenfolge 1 - 5 - 3 - 2 - 4 war, wird nicht der Text umgesetzt, sondern nur die Zahlen in die Reihenfolge 1 - 2 - 3 - 4 - 5 gebracht. Sie müssen also den Text dort einfügen, wo er später stehen soll. Die erste Leitzahl muß allerdings immer #1 sein, sonst funktioniert das Programm evtl. nicht mehr richtig.


Struktur

Verzeichnisstruktur

Lese- und Entwicklungsprogramm für Bestimmungstabellen

Das Programm erwartet eine bestimmte Verteichnisstruktur, um verschiedene Dateitypen nutzen zu können. Dabei sind die Unterverzeichnisse Texte, Bilder und Scans unbedingt erforderlich. In der Grundeinstellung muß der Stammpfad angeben werden, im unten links stehenden Beispiel würde er

X:\Käfer Europas\Daten\coleo

lauten. (X steht für das entsprechende Laufwerk). Falls Sie einen Webserver einrichten oder einen Domainnamen einrichten, muß der Aliasname auf diesen Stammpfad verweisen.

Verzeichnis | Name | Inhalt
Stammverzeichnis | beliebig | Die nachfolgenden Unterverzeichnisse und die Startseite im HTML-Format (optional)
Textdateien | Texte | Bestimmungstabellen im TXT- oder RTF-Format sowie Backup-Dateien (*.TMP) bei Änderungen.
Graphikdateien | Bilder | Die Abbildungen auf die in den Bestimmungstabellen verwiesen wird. Folgende Formate werden erkannt: BMP,PCX, TIF, JPG, GIF.
Zusätzliche Dateien | Scans | Zusätzliche Informationen, die aus dem Bestimmungs- programm aufgerufen und mit anderen Anwendungen angezeigt werden sollen; z.B. eingescannte Literatur als AWD- oder TIF-Datei, Word-Dateien, PDF-Dateien u.a.
Webseiten (optional) | beliebig |
Hilfsdateien für Webseiten (optional) | beliebig |

Anmerkung: Beim Arbeiten mit Servern - also Internet oder Intranet - wird im Verzeichnis der Anwendung ein Cacheverzeichnis mit dieser Struktur als Zwischenspeicher angelegt. Wenn das Programm von einer CD oder einem anderen Wechselmedium aus gestartet wird, dann wird das Cacheverzeichnis im Verzeichnis C:\Determin\ angelegt. In diesem Falle werden auch alle Dateien beim Beenden des Programms aus dem Cache gelöscht. Siehe auch: Einstellungen


Bilder zufügen

Befehlstasten

  • Bei aktivierter Vorschau wird das jeweilige Bild, auf dem der Cursor der Dateiliste steht angezeigt.
  • Auswahl zufügen - Bei gedrückter Shift-Taste lassen sich mehrere Dateien auswählen. Nur die ausgewählten werden zugefügt
  • Alle zufügen - Alle Dateien werden zugefügt, auch wenn sie schon im Album vorhanden sind
  • Ergänzen - Es werden alle Dateien des ausgewählten Verzeichnisses zugefügt die noch nicht im Album enthalten sind
  • Fertig - Fenster schließen

    • Es empfiehlt sich, die Alben nicht zu groß werden zu lassen. 36 Bilder (= 1 Kleinbildfilm) sind noch optimal. Mehr als 50 sollte man nur in Ausnahmefällen in einem Album unterbringen.

Optionsfelder Dateiformat / Liste Dateimaske

  • Entweder alle (Extens.) oder die gewählten Dateitypen werden in der Auswahl angeboten. GIF-Dateien können erst nach dem Erwerb einer Lizenz von UNISYS bearbeitet werden. Da GIF-Dateien gegenüber JPG und PCX in diesem Arbeitsumfeld keine Vorteile bieten, wurde auf die Bearbeitung dieses Formates verzichtet.

Optionsfelder Größe der Albumbilder

  • Alben lassen sich mit unterschiedlichen Bildgrößen speichern, je nach den Bedürfnissen für die Erkennbarkeit von Details. Die Größeneinstellung gilt immer für alle Bilder eines Albums.

Anmerkung: Sie brauchen generell keine Alben zu erstellen; sie werden vom Programm jedesmal wenn ein Text aufgerufen wird, automatisch aus den Bildern erstellt, auf die im Text verwiesen wurde. Sie können die Alben abspeichern, um sie für andere Zwecke zu verwenden oder um die Bilder einer Bestimmungstabelle zusammenzufassen und mit dem Programm MIKROVID zu bearbeiten oder um Messungen durchzuführen.

Wenn Sie ein Bild mit der Menuoption Bearbeiten - kopiere in Zwischenablage in die Zwischenablage speichern können Sie es von dort in einem beliebigen Graphikprogramm öfnen und bearbeiten. Speichern Sie es erneut in die Zwischenablage und von dort in die ürsprüngliche Abbildung mit der Menuoption Bearbeiten - neu aus Zwischenablage.


Start

Schaltflächen

  • Auto
    Wenn diese Option aktiviert ist, wird bei Verweisen mit +++ automatisch die angegebene Datei aufgerufen; diese Funktion kann nützlich sein, wenn Sie z.B. bei einer unfangreichen Gattung für das normale Arbeiten zu einer verkürzten Tabelle mit den Arten Ihrer Heimat springen wollen. Schreiben Sie dann an den Anfang der großen Tabelle z.B. einfach folgenden Verweis: +++kleine_Tabelle.txt. Wenn Sie mit der großen Tabelle arbeiten wollen, deaktivieren Sie vor dem Aufrufen die Auto-Funktion.
  • Anfang
    Schaltfläche für den Sprung an den Anfang der Bestimmungstabelle, d.h. zur Leitzahl #1
  • Suchen
    Fenster für Textsuche öffnen
  • Fließtext
    In der Normaldarstellung werden immer nur die beiden Schlüssel einer Leitzahl mit den dazugehörenden Abbildungen angezeigt; Laden und Anzeigen geht in dieser Darstellung sehr schnell, weil immer nur ein kleiner teil des Textes formatiert werden muß und nur wenige Bilder zu laden sind. Wenn Fließtext eingeschaltet ist, wird die ganze Tabelle mit allen Abbildungen gezeigt. Bei großen Tabellen dauert das Laden und Formatieren entsprechend lange.
  • Zeichen
    Durch Anklicken einer Schaltfläche der Zeichengruppe wird das entsprechende Sonderzeichen an der Cursorposition eingefügt. Dafür ist es erforderlich, daß die Sonderschriftart BIOGROTESK geladen ist
  • Editierhilfe *)
    Die Schaltflächen stellen einen markierten Textbereich normal oder durchgestrichen dar; das dient zur Übersichtlichkeit wenn Tabellen geschrieben oder überarbeitet werden. Achtung: wenn die Tabelle gespeichert und später weiter bearbeitet werden soll, muß sie vorübergehend im RTF- oder DET-Format gespeichert werden, damit bleibt die Formatierung ‘durchgestrichen’ erhalten bleibt; im TXT-Format bleibt der Text stehen ohne durchgestrichen zu sein! Aus dem gleiche Grund darf auch nicht auf ‘ROHTEXT’ geschaltet werden, solange durchgestrichene Texte vorhanden sind. Sie werden durch Warnmeldungen auf durchgestrichenen Text aufmerksam gemacht.
  • Rohtext *)
    Umschalten auf den unformatierten Text. In dieser Darstellung wird immer der gesamte Text gezeigt und die Verweise auf Abbildungen im Klartext.
  • Speichern
    Der formatierte Text wird mit allen Änderungen in den Rohtext übertragen. Nicht möglich, wenn durchgestrichener Text im formatierten Text enthalten ist.
  • Lesezeichen
    Bei Auswahl eines Lesezeichens wird die entsprechende Leitzahl aufgesucht; wenn die Datei zwischenzeitlich gelöscht wurde, wird sie wieder neu geladen.
    ‘SETZEN’ fügt die aktuelle Leitzahl in die Lesezeichenliste ein
    ‘ALLE LÖSCHEN’ löscht die Lesezeichenliste
  • Album anzeigen
    Eingeschaltet: alle Abbildungen werden angezeigt
    Ausgeschaltet: nur die Abbildungen der aktuellen Leitzahl werden angezeigt
    Bei der Fließtextanzeige hat der Schalter keine Wirkung.
  • Scanner und [image] Zwischenablage
    Bild einscannen bzw. aus der     Zwischenablage öffnen. Das Bild muß gespeichert und ein Verweis in den Text eingefügt werden entweder durch Ziehen und Ablegen oder durch Eingabe des Bildnamens in eckigen Klammern. Beim nächsten Speichern wird automatisch eine Abbildungsnummer vergeben.
  • HTML-Seite
    Ansicht für Webseiten aufrufen.

*) = Schaltflächen bei geöffnetem Text nur sichtbar, wenn Im Menu Anzeige - Entwurf aktiviert ist.


Start

Determin

Programmstart (Vor dem ersten Programmstart bitte die Hinweise zur Installation beachten)

Bevor mit dem Programm gearbeitet wird, müssen die Grundeinstellungen vorgenommen werden.

Beim Start erscheint die Arbeitsoberfläche für Texte, jedoch ohne geöffnete Dateien, mit dem unten abgebildeten Menu und Symbolbalken. Klicken Sie auf einen Bereich um die entsprechende Hilfeseite aufzurufen.